标签 qt5 下的文章

基于QT的简易浏览器

写在最前面:

我用的QT版本是5.1.1,然后现在教程最多的都是QT4的,那么问题就来了。。。

最坑爹的是,QT帮助文档里查询QWebView的使用,居然给的头文件依然是QT4的,在QT5里面一点也不好用 (/ □ )

成品预览图
3.png


- 阅读剩余部分 -